DNS outage
Incident Report for TriNet
Resolved
At this time, we believe service has been restored for all users. If you're still experiencing any problems, please contact support@trinetcloud.com or call (866) 964-3497
Posted over 1 year ago. Oct 21, 2016 - 14:38 PDT
Update
Services have been restored for many of our users. We're continuing to monitor the issue for those that are still affected.
Posted over 1 year ago. Oct 21, 2016 - 13:39 PDT
Update
Our DNS provider is currently experiencing a denial of service attack. Their outage affects all of our sites. Our engineers continue to monitor the issue.
Posted over 1 year ago. Oct 21, 2016 - 11:40 PDT
Monitoring
There is a global DNS issue affecting all sites. We will continue to work with our partners to resolve and will update when we know more.
Posted over 1 year ago. Oct 21, 2016 - 09:43 PDT