Recurly issues - starting 16 Sep 10:03 am PST
Incident Report for TriNet
Resolved
Recurly issues resolved. All customers should see all transactions posted now.
Posted almost 3 years ago. Sep 17, 2015 - 13:02 PDT
Identified
Notifications from recurly (billing) to our systems are not working. Transactions are successfully processed but we are not receiving notification and not able to update our users. As of 16 Sep 10:03 am PST we are not receiving transactions. Working with them now and hope to have resolved soon.
Posted almost 3 years ago. Sep 17, 2015 - 09:50 PDT