Data Vendor Outage
Incident Report for TriNet
Resolved
Our vendor resolved their issue at 2:40am EST. All services appear to be normal at this time.
Posted 7 months ago. May 03, 2018 - 00:01 PDT
Update
Update from our vendor: We are still working with Cisco on a solution and expect to have an update soon.
Posted 7 months ago. May 02, 2018 - 16:19 PDT
Monitoring
Update from our vendor: We are working with CISCO on a replacement of both primary and backup networking system components that failed this morning following a system update.
Posted 7 months ago. May 02, 2018 - 11:51 PDT
Identified
Our data vendor is currently experiencing an outage. This started at 8 a.m. EDT and is currently being worked on by our vendor. In the meantime, the ability to download data from a credit card is disabled.
Posted 7 months ago. May 02, 2018 - 08:51 PDT