American Express
Incident Report for TriNet
Resolved
The integration has been updated and all American Express transactions look to be populating normally again.

If you continue to see any issues, please contact us.
Posted 23 days ago. Jul 26, 2019 - 08:03 PDT
Monitoring
American Express currently has their QFX file system under maintenance. This is currently blocking our integration.

Due to the long timeline that American Express has stated, we are working with our aggregation vendor on a work around.

We anticipate service being restored Monday morning
Posted 25 days ago. Jul 24, 2019 - 13:54 PDT
Update
American Express currently has their QFX file system under maintenance. This is currently blocking our integration. We are currently awaiting an update from American Express as to when this maintenance will be resolved.
Posted 26 days ago. Jul 23, 2019 - 10:53 PDT
Identified
American Express data feeds are unable to download at the moment. We are working with our vendor to resolve the issue as soon as possible. We expect another update by Monday evening.
Posted 27 days ago. Jul 22, 2019 - 08:28 PDT
This incident affected: Expense.