SSO Broken between Cloud apps & Passport
Incident Report for TriNet
Resolved
The SSO issue has been resolved. SSO should be functioning normally. If you continue to have any issues, please email us at support@trinetcloud.com
Posted about 1 year ago. Jan 20, 2017 - 12:26 PST
Identified
SSO between TriNet Passport and the TriNet Cloud apps is currently broken. The error began early this morning and is currently being worked on by the Passport team.
Posted about 1 year ago. Jan 20, 2017 - 10:30 PST